Рождественские праздники компании
Североамериканская штаб-квартира в Майами, США: 25 декабря 2015, 1 января 2016
Европейская штаб-квартира в г. Мюнстер, Германия: с 21 декабря 2015 по 3 января 2016
Ограниченная поддержка доступна в течение этого периода.
PROVISIO желаем вам веселого Рождества и счастливого Нового Года!

 

Сообщение об ошибке: Uptime not reported to SiteRemote Server

Воспроизведение

NA

Описание

Hello,
We have many sitekiosk installed and configured the same way. One of them is not reporting the uptime to the SiteKiosk server ( see attachment), but the SiteKiosk is reporting other information to the SiteRemote server.
Could you help me troubleshooting the issue?
Thank you in advance

Ответ: (1)

Re: Uptime not reported to SiteRemote Server 10.05.2019 20:48
The “SiteRemote Client” service of SiteKiosk uses WMI queries to request Windows system / performance information for sending them to SiteRemote.
https://technet.microsoft.com/en-us/library/cc727146(v=ws.10).aspx
Therefore it is necessary to have WMI Services properly running.

From the screenshot, it looks like there is a perflib error.
There could be a problem with this on the affected computers at the Windows level.
First, check the Windows Event Viewer or the SiteKiosk log data of the affected machine for an error entry regarding "Perflib" or "WinMgmt".
e.g. like this: https://www.provisio.com/CustomerSupportCenter/ArticleDetails.aspx?ArticleID=18197

Otherwise, it has helped many customers having trouble with WMI to rebuild the Performance Counter Library on the Windows computer (locally as admin via command line).
https://blogs.technet.microsoft.com/yongrhee/2009/10/06/how-to-rebuild-performance-counters-on-windows-vistaserver20087server2008r2/
http://ximalas.info/2014/09/05/manually-rebuild-performance-counters/
e.g. with "LODCTR /R"